Links

Flutter (Beta)

Plug in this module to enable social features such as Feeds, Groups, Profiles, Content Posts, and Social Media type Interactions
We now support Flutter in building your application. You can use our Social natively to support your applications built using the Flutter framework.

Getting Started

We will walk you through all the necessary dependencies for development using the Flutter framework.

Setting up your Flutter project

The instructions in setting up your project are a bit different, depending on your development environment. Refer to this link to set up your project if you haven't done so already.

Installation

To install our Social SDK, refer to this link.

Compatibility

Dart 2.12.0 and above

Where to go next

Now you’re ready to start integrating our social SDK into your application. Click here to get started.